P1744

Bpri • 15 November 2019
1 comment
0 likes

I have a 2000 lincoln continental and initially a transmission overheat message came on so I stopped for a while and everything seemed to be good..fluid level and no leaks. Started it back up and it was gone. It did this again couple days later but also check engine light came on and p1744 code is what it is reading. So I have done a coolant flush and chamged trans filter and fluid..but not in torque converter. After that it seemed to be fine..the code even went away..for a couple days..now it is back on and the message on my dash says check transmission..what do I do or where do I go from here..this message comes on randomly sometimes often and sometimes not but when it does the car shifts hard again in the first couple years and it also will sort of slip out of gear going down the road as if it slipped to neutral..I mean no power in gas pedal for a sec but the thing is that the rpms drop badly while it does this..my guess is limp mode maybe..Idk..i am maybe thinking its the torque converter clutch solenoid..Idk amd its frustrating..someone please help.

Vehicle

Do you thing the problem is happening when you are on fourth gear?

The problem here would most likely be the torque converter clutch solenoid or the valve body. There could be a mechanical damage to the transmission clutch packs as well.

I assume you have made sure the trans fluid is correct becasue that can be a cause as well.

At this point, you can try getting a good scanner that can read transmission codes. That may give you a better idea of what is worng.

Or take it to the dealer for a diagnostics and see what they got to say.

  • Log in or register to post comments